Download the tum.3d Squeeze Me Demo

For non-commercial use only

Requirements:

  • Software: OpenGL 2.0, g++ 4.1 (Linux only)
  • Only tested on NVIDIA graphics cards   

If you have a question about the Bunny Demo Application feel free to ask Joachim Georgii.